This is an archive of the Wivenhoe Forum hyperlocal community messageboard. It ran from 2010-2020.

This archive will be permanently deleted on 31st December 2021.

Posting is disabled.

Welcome to Wivenhoe Forum 2.6

edited July 2019 in Forum Feedback
Welcome to Wivenhoe Forum 2.6.3

This is the latest and most secure version of Vanilla's forum software. You can read the full release notes here.

You can find the old v2.5 thread here

PLEASE NOTE: At present there is an issue with the notifications icon which we are aware of. Unfortunately the current theme has been out of development for some time, and as such is no longer compatible. This means we'll most likely be switching to a completely new theme at some point soon.

If you do encounter any bugs or issues, please post them in this thread. It is vitally important that you provide the following information to help me fix it:
  • Operating System (including version)
  • Browser (including version)
  • A link to the page affected (if applicable)
  • A screenshot of the problem (if applicable or you deem it necessary)
  • Details on how to replicate the problem (if applicable)
Please follow these guidelines when doing so.

Comments

  • We've made the switch to the new theme. It's probably a short term fix and may need some more tinkering. The old Bootstrap theme hadn't been updated for the latest release of Vanilla. All the functionality remains. If you need any support then please follow @mikep's instructions above.

    There's talk of exporting all the content to a new platform. This will be a medium term project with options to be explored, pricing and testing.

    But for now, this updated theme will hopefully get us through.
  • The new theme seems a bit buggy with duff links. At least on mobile (android v8. 1 chrome.)
  • edited October 2018
    Where does it tell you if there is a new post ? It only tells me the last posted update on 1 topic.
  • OS

    browser

    link and

    screenshot pls. 

  • A good time to update on the current membership number: 3,143.

    Hosting is up for renewal next month...
  • Jason said:
    A good time to update on the current membership number: 3,143.

    Hosting is up for renewal next month...

    Wasn't there a 'donate' button showing on the top ribbon before?
  • No menus. Some pages have been added as posts.
  • Hi everyone, as Jason has said we’ve had to make a switch to this theme for now because of compatibility issues.

    It’s a bit sooner than I’d have liked, but it had to be done sooner rather than later!

    There are a number of layout issues I’m already aware of including the lack of menus, and some iffy layout stuff on mobiles. Rest assured I’m working on it when I have time!

    There is a medium term plan to look at a more drastic solution, but we’ve unfortunately been left with our hands tied a little bit for now.

    Thanks again everyone for your patience and understanding while we fiddle around and get things smoothed out as best we can.

    As always, feedback and bug reports are appreciated but please do follow the procedure outlined in the first post of this thread.
  • Too much white space for my liking - more topics per screen previously. But I do understand it's temporary. I use a PC to view it.
  • edited October 2018
    The threads per page are identical to the previous theme. What's the view like for you on mobile? This is where most traffic comes from.
  • Bruce said:
    Too much white space for my liking - more topics per screen previously. But I do understand it's temporary. I use a PC to view it.
    I agree with you 100% here bruce! The font size is definitely too small too. It's on the list :)
  • edited October 2018
    Bruce said:
    Too much white space for my liking - more topics per screen previously. But I do understand it's temporary. I use a PC to view it.
    I recommend some white space eliminator cream (about 1 min in):


  • I am having trouble with the pale blue headings.  Very difficult to read for older eyes.
  • For a while now the buttons for notifications, inbox, bookmarks and account options have been invisible here until you actually hover the mouse over them. The first screenshot below "shows" the invisible buttons, in the space between my name and the "New Discussion" button. The second screenshot shows what happens when you hover the mouse over one of them: the button highlights as a grey square and although the screenshot didn't capture it the tooltip shows as it should. The buttons actually work perfectly well - it's just that you have to know they're there in the first place.


    OS: Ubuntu 18.04.1 LTS
    Browser: Mozilla Firefox 64.0
    Page affected: All, eg forum home page
    Screenshots: see below
    How to replicate the problem: visit the forum home page.

  • And something's now happened that's fixed the problem.
Sign In or Register to comment.